summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1b4d3ffd4b43..2b4578958771 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pyenv-virtualenv
pkgdesc = pyenv plugin to manage virtualenv (a.k.a. python-virtualenv)
- pkgver = 1.1.3
+ pkgver = 1.1.4
pkgrel = 2
epoch = 1
url = https://github.com/pyenv/pyenv-virtualenv
@@ -8,8 +8,8 @@ pkgbase = pyenv-virtualenv
license = MIT
depends = pyenv
depends = bash
- source = https://github.com/pyenv/pyenv-virtualenv/archive/v1.1.3.tar.gz
- md5sums = 49305063e18108959b2c2a43f9c1d813
+ source = https://github.com/pyenv/pyenv-virtualenv/archive/v1.1.4.tar.gz
+ md5sums = 81629fac496b9bad8dabebe2e90841e5
pkgname = pyenv-virtualenv
diff --git a/PKGBUILD b/PKGBUILD
index 67fe06192a78..39f965902d92 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Ayrton Araujo <root@ayr-ton.net>
# Contributor: Nuno Araujo <nuno.araujo@russo79.com>
pkgname=pyenv-virtualenv
-pkgver=1.1.3
+pkgver=1.1.4
pkgrel=2
epoch=1
pkgdesc="pyenv plugin to manage virtualenv (a.k.a. python-virtualenv)"
@@ -10,7 +10,7 @@ url="https://github.com/pyenv/pyenv-virtualenv"
license=('MIT')
depends=('pyenv' 'bash')
source=("https://github.com/pyenv/$pkgname/archive/v$pkgver.tar.gz")
-md5sums=('49305063e18108959b2c2a43f9c1d813')
+md5sums=('81629fac496b9bad8dabebe2e90841e5')
package() {
mkdir -p "${pkgdir?}"/{opt/pyenv/plugins/pyenv-virtualenv,usr/bin}
@@ -25,4 +25,3 @@ package() {
mkdir -p "$pkgdir"/usr/share/licenses/pyenv-virtualenv
cp LICENSE "$pkgdir"/usr/share/licenses/pyenv-virtualenv
}
-