summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.gitignore3
-rwxr-xr-ximport.sh11
2 files changed, 12 insertions, 2 deletions
diff --git a/.gitignore b/.gitignore
index 00ed8c1b8bcd..8abe1723db29 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,3 +1,2 @@
src
-*.zip
-import.sh \ No newline at end of file
+*.zip \ No newline at end of file
diff --git a/import.sh b/import.sh
new file mode 100755
index 000000000000..09426f3210e1
--- /dev/null
+++ b/import.sh
@@ -0,0 +1,11 @@
+#!/bin/bash
+sed -i '/^md5sums=(/,/)/d' PKGBUILD
+makepkg -g >> PKGBUILD
+makepkg -Sf
+mksrcinfo
+rm *.src.tar.gz
+rm *linux.zip
+
+git add --all
+git commit -m "version up"
+git push \ No newline at end of file