summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 1 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7ad262741e3..e4948341894 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -15,6 +15,7 @@ pkgbase = pykaraoke-gst-git
depends = gstreamer0.10-base-plugins
depends = gstreamer0.10-good
depends = gstreamer0.10-ugly
+ depends = gstreamer0.10-python
optdepends = timidity++: Midi Support
conflicts = pykaraoke
source = git+https://github.com/kelvinlawson/pykaraoke.git#branch=gstreamer
diff --git a/PKGBUILD b/PKGBUILD
index 1bd57b52ae1..011f1fa5a46 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgdesc="A free karaoke player for Linux, FreeBSD, Windows and GP2X. GStreamer b
arch=('i686' 'x86_64')
url="http://www.kibosh.org/pykaraoke/index.php"
license=('LGPL')
-depends=('python2-pygame' 'python2-numpy' 'wxpython' 'desktop-file-utils' 'gstreamer0.10-base-plugins' 'gstreamer0.10-good' 'gstreamer0.10-ugly')
+depends=('python2-pygame' 'python2-numpy' 'wxpython' 'desktop-file-utils' 'gstreamer0.10-base-plugins' 'gstreamer0.10-good' 'gstreamer0.10-ugly' 'gstreamer0.10-python')
optdepends=('timidity++: Midi Support')
makedepends=('git')
conflicts=('pykaraoke')