summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD12
2 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 78c71a2e117a..632529cd9909 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,19 @@
pkgbase = pyprland
pkgdesc = Customize your Hyprland with scratchpads, menus, easy monitor layout and other extensions
- pkgver = 2.2.20
- pkgrel = 2
- url = https://github.com/fdev31/pyprland
+ pkgver = 2.3.5
+ pkgrel = 1
+ url = https://github.com/hyprland-community/pyprland
arch = any
license = MIT
- makedepends = python-build
- makedepends = python-installer
makedepends = python-poetry
depends = python
depends = python-aiofiles
depends = hyprland
+ depends = python-build
+ depends = python-installer
provides = pyprland
conflicts = pyprland
- source = pyprland-2.2.20.tar.gz::https://github.com/fdev31/pyprland/archive/refs/tags/2.2.20.tar.gz
- sha256sums = 76e71dd7da5cb5e3b3fd5d6ef8375f5eb4588f07a3c488813c0bf0b72c624ea5
+ source = pyprland-2.3.5.tar.gz::https://github.com/hyprland-community/pyprland/archive/refs/tags/2.3.5.tar.gz
+ sha256sums = e92949d763a82be21133354d8b4d3307939d6823de91584dc54f7b96a9e783f5
pkgname = pyprland
diff --git a/PKGBUILD b/PKGBUILD
index aeee61e919ef..7911253e6ad6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Fabien Devaux <fdev31@gmail.com>
# Contributor: Fabien Devaux <fdev31@gmail.com>
pkgname=pyprland
-pkgver=2.2.20
-pkgrel=2
+pkgver=2.3.5
+pkgrel=1
pkgdesc="Customize your Hyprland with scratchpads, menus, easy monitor layout and other extensions"
arch=(any)
-url="https://github.com/fdev31/pyprland"
+url="https://github.com/hyprland-community/pyprland"
license=('MIT')
groups=()
-depends=('python' 'python-aiofiles' 'hyprland')
-makedepends=('python-build' 'python-installer' 'python-poetry')
+depends=('python' 'python-aiofiles' 'hyprland' 'python-build' 'python-installer')
+makedepends=('python-poetry')
provides=("${pkgname}")
conflicts=("${pkgname}")
replaces=()
@@ -17,7 +17,7 @@ backup=()
options=()
noextract=()
source=("$pkgname-$pkgver.tar.gz::$url/archive/refs/tags/${pkgver}.tar.gz")
-sha256sums=('76e71dd7da5cb5e3b3fd5d6ef8375f5eb4588f07a3c488813c0bf0b72c624ea5')
+sha256sums=('e92949d763a82be21133354d8b4d3307939d6823de91584dc54f7b96a9e783f5')
build() {
cd $pkgname-$pkgver