summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 41b44e140c29..96a240dc5634 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pyshark
pkgdesc = Python wrapper for tshark, allowing python packet parsing using wireshark dissectors
- pkgver = 0.3.6.2
+ pkgver = 0.3.7.2
pkgrel = 1
url = https://github.com/KimiNewt/pyshark
arch = any
@@ -20,8 +20,8 @@ pkgbase = pyshark
makedepends = python2-lxml
makedepends = python2-trollius
makedepends = python2-logbook
- source = pyshark-0.3.6.2.tar.gz::https://github.com/KimiNewt/pyshark/archive/v0.3.6.2.tar.gz
- sha512sums = 41b5d045c8cdfff42b560e502639c778e7ee57917acb580424b40ca34a717d5eb6e4461864396dbe0b3e143fd68f38ef65e4424a25b725af7a6a9bb916bac268
+ source = pyshark-0.3.7.2.tar.gz::https://github.com/KimiNewt/pyshark/archive/v0.3.7.2.tar.gz
+ sha512sums = dbd97665fae7d3067582bf7616e025b0c5e5fa14cacdaca59c89b4e70feb3017f2d8c7d899a70c0c8707589e4735b9283914bb6ccbf432e9072c64d7e957bc15
pkgname = python-pyshark
depends = wireshark-cli
diff --git a/PKGBUILD b/PKGBUILD
index 22253cb23211..7f78eefa02a8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgbase=pyshark
pkgname=('python-pyshark' 'python2-pyshark')
-pkgver=0.3.6.2
+pkgver=0.3.7.2
pkgrel=1
pkgdesc='Python wrapper for tshark, allowing python packet parsing using wireshark dissectors'
url='https://github.com/KimiNewt/pyshark'
@@ -12,7 +12,7 @@ makedepends=('wireshark-cli'
'python-setuptools' 'python-mock' 'python-pytest' 'pypy3' 'python-lxml' 'python-trollius' 'python-logbook'
'python2-setuptools' 'python2-mock' 'python2-pytest' 'pypy' 'python2-lxml' 'python2-trollius' 'python2-logbook')
source=(${pkgbase}-${pkgver}.tar.gz::https://github.com/KimiNewt/pyshark/archive/v${pkgver}.tar.gz)
-sha512sums=('41b5d045c8cdfff42b560e502639c778e7ee57917acb580424b40ca34a717d5eb6e4461864396dbe0b3e143fd68f38ef65e4424a25b725af7a6a9bb916bac268')
+sha512sums=('dbd97665fae7d3067582bf7616e025b0c5e5fa14cacdaca59c89b4e70feb3017f2d8c7d899a70c0c8707589e4735b9283914bb6ccbf432e9072c64d7e957bc15')
check() {
cd ${pkgbase}-${pkgver}
@@ -26,7 +26,6 @@ check() {
package_python-pyshark() {
depends=('wireshark-cli' 'pypy3' 'python-lxml' 'python-trollius' 'python-logbook')
-
cd ${pkgbase}-${pkgver}/src
python setup.py install -O1 --root="${pkgdir}" --prefix=/usr
install -Dm 644 ../README.md "${pkgdir}/usr/share/doc/${pkgname}/README"
@@ -35,7 +34,6 @@ package_python-pyshark() {
package_python2-pyshark() {
depends=('wireshark-cli' 'pypy' 'python2-lxml' 'python2-trollius' 'python2-logbook')
-
cd ${pkgbase}-${pkgver}/src
python2 setup.py install -O1 --root="${pkgdir}" --prefix=/usr
install -Dm 644 ../README.md "${pkgdir}/usr/share/doc/${pkgname}/README"