summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2f6fbff1c3f7..4ac8b9cf77fe 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-arch
pkgdesc = ARCH models in Python.
- pkgver = 4.3.1
+ pkgver = 4.6.0
pkgrel = 1
url = https://pypi.python.org/pypi/arch/4.1
arch = x86_64
@@ -13,8 +13,8 @@ pkgbase = python-arch
depends = python-pandas
depends = python-scipy
depends = python-statsmodels
- source = https://github.com/bashtage/arch/archive/4.3.1.tar.gz
- sha256sums = f13e1f723d9bf6862b1a7de3ba27e23bd630964bb13176dc6bdad199d4d15c19
+ source = https://github.com/bashtage/arch/archive/4.6.0.tar.gz
+ sha256sums = 1eb48e7b26d3e0bd5324bd9a56e735ce9578d37999b1492caa894cc1d05b87b7
pkgname = python-arch
diff --git a/PKGBUILD b/PKGBUILD
index b030baf273d6..829971b01fbe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Guillaume Horel <guillaume.horel@gmail.com>
pkgname=('python-arch')
_module='arch'
-pkgver='4.3.1'
+pkgver='4.6.0'
pkgrel=1
pkgdesc="ARCH models in Python."
url="https://pypi.python.org/pypi/arch/4.1"
@@ -15,7 +15,7 @@ makedepends=('cython' 'python-setuptools')
license=('custom:University of Illinois/NCSA Open Source License')
arch=('x86_64')
source=("https://github.com/bashtage/arch/archive/${pkgver}.tar.gz")
-sha256sums=('f13e1f723d9bf6862b1a7de3ba27e23bd630964bb13176dc6bdad199d4d15c19')
+sha256sums=('1eb48e7b26d3e0bd5324bd9a56e735ce9578d37999b1492caa894cc1d05b87b7')
build() {
cd "${srcdir}/${_module}-${pkgver}"