summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d0f283f3da47..370c145877ec 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-astroml
pkgdesc = Machine learning, statistics, and data mining for astronomy and astrophysics
- pkgver = 1.0.2
+ pkgver = 1.0.2.post1
pkgrel = 1
url = https://github.com/astroML/astroML
arch = any
@@ -9,12 +9,13 @@ pkgbase = python-astroml
makedepends = python-installer
makedepends = python-setuptools
makedepends = python-wheel
+ depends = python
depends = python-astropy
depends = python-matplotlib
depends = python-numpy
depends = python-scikit-learn
depends = python-scipy
- source = https://files.pythonhosted.org/packages/source/a/astroML/astroML-1.0.2.tar.gz
- sha256sums = 8e10a86ec097a6d1afc3a1fb1a18036ee27c444aef4f286dea00d391e709b85a
+ source = https://files.pythonhosted.org/packages/source/a/astroML/astroML-1.0.2.post1.tar.gz
+ sha256sums = 45188a7a88a36ca3ec5a3aa04e5fa227f42d17415a6e168fb523375c1aabe291
pkgname = python-astroml
diff --git a/PKGBUILD b/PKGBUILD
index 9f086afd7c6f..a43056613ca5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,20 +4,21 @@
pkgname=python-astroml
_name=astroML
-pkgver=1.0.2
+pkgver=1.0.2.post1
pkgrel=1
pkgdesc="Machine learning, statistics, and data mining for astronomy and astrophysics"
arch=('any')
url="https://github.com/astroML/astroML"
license=('BSD')
-depends=('python-astropy'
+depends=('python'
+ 'python-astropy'
'python-matplotlib'
'python-numpy'
'python-scikit-learn'
'python-scipy')
makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('8e10a86ec097a6d1afc3a1fb1a18036ee27c444aef4f286dea00d391e709b85a')
+sha256sums=('45188a7a88a36ca3ec5a3aa04e5fa227f42d17415a6e168fb523375c1aabe291')
build() {
cd "${_name}-${pkgver}"