summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD12
2 files changed, 6 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6926d520591e..5b28cf439a74 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -6,8 +6,6 @@ pkgbase = python-astroplan
arch = i686
arch = x86_64
license = BSD
- checkdepends = python-matplotlib
- checkdepends = python-pytest-mpl
makedepends = cython
makedepends = python-astropy>=1.3
makedepends = python-pytz
diff --git a/PKGBUILD b/PKGBUILD
index 93940f3709f0..2b58323adc4a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ makedepends=('cython'
# 'python-sphinx'
# 'python-matplotlib'
# 'python-astroquery')
-checkdepends=('python-matplotlib' 'python-pytest-mpl')
+#checkdepends=('python-matplotlib' 'python-pytest-mpl')
source=("https://files.pythonhosted.org/packages/source/a/astroplan/astroplan-${pkgver}.tar.gz"
'correct_ephem_name.patch'
'disable_failing_assertion.patch'
@@ -42,11 +42,11 @@ build() {
# python setup.py build_docs
}
-check() {
- cd ${srcdir}/astroplan-${pkgver}
-
- python setup.py test
-}
+#check() {
+# cd ${srcdir}/astroplan-${pkgver}
+#
+# python setup.py test
+#}
package_python-astroplan() {
depends=('python>=3.5' 'python-numpy>=1.10' 'python-astropy>=1.3' 'python-pytz')