summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 12 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 437f6b034d8e..6b94dd1f2d2b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,19 @@
pkgbase = python-astropy-doc
pkgdesc = Documentation for AstroPy
- pkgver = 4.3.1
+ pkgver = 5.2.2
pkgrel = 1
url = http://www.astropy.org
arch = i686
arch = x86_64
license = BSD
- makedepends = python-astropy=4.3.1
+ makedepends = python-astropy=5.2.2
makedepends = python-scipy
makedepends = python-yaml
makedepends = graphviz
makedepends = python-pytest
makedepends = python-sphinx-astropy
makedepends = python-sphinx-changelog
- source = https://files.pythonhosted.org/packages/source/a/astropy/astropy-4.3.1.tar.gz
+ source = https://files.pythonhosted.org/packages/source/a/astropy/astropy-5.2.2.tar.gz
md5sums = 19ea70831af2cf50434194964efc34ae
pkgname = python-astropy-doc
diff --git a/PKGBUILD b/PKGBUILD
index 9f8d80c6deae..a4e5af8c2f81 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,21 @@
# Maintainer: Astro Benzene <universebenzene at sina dot com>
_pyname=astropy
pkgname=python-${_pyname}-doc
-pkgver=4.3.1
+pkgver=5.2.2
pkgrel=1
pkgdesc="Documentation for AstroPy"
arch=('i686' 'x86_64')
url="http://www.astropy.org"
license=('BSD')
-makedepends=("python-${_pyname}=${pkgver}" 'python-scipy' 'python-yaml' 'graphviz' 'python-pytest' 'python-sphinx-astropy' 'python-sphinx-changelog')
+makedepends=("python-${_pyname}=${pkgver}"
+ 'python-scipy'
+ 'python-yaml'
+ 'graphviz'
+ 'python-pytest'
+ 'python-sphinx-astropy'
+ 'python-sphinx-changelog')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('19ea70831af2cf50434194964efc34ae')
+md5sums=('b39c63a97172f5bf40961c4c836d998f')
build() {
cd ${srcdir}/${_pyname}-${pkgver}/docs