summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 70d082a9a1cf..86cfbfd02a5c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-aur-deploy
pkgdesc = Automate updating pkgbuild and deploying to AUR
- pkgver = 0.9.2
+ pkgver = 0.9.3
pkgrel = 1
url = https://github.com/codeswhite/aur-deploy
arch = any
@@ -12,8 +12,8 @@ pkgbase = python-aur-deploy
depends = python-beautifulsoup4
depends = pip2pkgbuild
depends = python-interutils
- source = https://files.pythonhosted.org/packages/source/a/aur-deploy/aur-deploy-0.9.2.tar.gz
- sha256sums = 208e22705aa268880cadce344f3b7b1dc611e7f53a08029993e6693d6f492fd3
+ source = https://files.pythonhosted.org/packages/source/a/aur-deploy/aur-deploy-0.9.3.tar.gz
+ sha256sums = 4707f157862fb61d6eda6da8d68698b47ddf6f2315e2981ce7f93dfd5a30f006
pkgname = python-aur-deploy
depends = python
@@ -22,4 +22,3 @@ pkgname = python-aur-deploy
depends = python-beautifulsoup4
depends = pip2pkgbuild
depends = python-interutils
-
diff --git a/PKGBUILD b/PKGBUILD
index 25f5f6feb596..5440b0ebf9fe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
pkgbase='python-aur-deploy'
pkgname=('python-aur-deploy')
_module='aur-deploy'
-pkgver=0.9.2
+pkgver=0.9.3
pkgrel=1
pkgdesc="Automate updating pkgbuild and deploying to AUR"
url="https://github.com/codeswhite/aur-deploy"
@@ -10,7 +10,7 @@ depends=('python' 'twine' 'python-wheel' 'python-beautifulsoup4' 'pip2pkgbuild'
license=('MIT')
arch=('any')
source=("https://files.pythonhosted.org/packages/source/${_module::1}/$_module/$_module-$pkgver.tar.gz")
-sha256sums=("208e22705aa268880cadce344f3b7b1dc611e7f53a08029993e6693d6f492fd3")
+sha256sums=("4707f157862fb61d6eda6da8d68698b47ddf6f2315e2981ce7f93dfd5a30f006")
build() {
cd "${srcdir}/${_module}-${pkgver}"