summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 1 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 62d1b23d3f78..3ea930682e1f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -12,6 +12,7 @@ pkgbase = python-binance-git
depends = python
depends = python-aiohttp
depends = python-dateparser
+ depends = python-pytz
depends = python-requests
depends = python-ujson
depends = python-websockets=9.1
diff --git a/PKGBUILD b/PKGBUILD
index 57796552f959..0bacdc7397a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ pkgdesc="An unofficial Python wrapper for the Binance exchange REST API"
arch=('any')
url="https://github.com/sammchardy/python-binance"
license=('MIT')
-depends=('python' 'python-aiohttp' 'python-dateparser'
+depends=('python' 'python-aiohttp' 'python-dateparser' 'python-pytz'
'python-requests' 'python-ujson' 'python-websockets=9.1')
makedepends=('git' 'python-setuptools')
checkdepends=('python-pytest' 'python-requests-mock')