summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD17
2 files changed, 14 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 72abb63faa2d..5521b80b2a23 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-bqplot
pkgdesc = Plotting library for IPython/Jupyter notebooks
- pkgver = 0.12.42
+ pkgver = 0.12.43
pkgrel = 1
url = https://github.com/bloomberg/bqplot
arch = any
@@ -12,7 +12,8 @@ pkgbase = python-bqplot
depends = python-numpy
depends = python-pandas
depends = python-traitlets
- source = https://pypi.org/packages/source/b/bqplot/bqplot-0.12.42.tar.gz
- sha256sums = 99486f74cabcfdff841dfee41ba6d2b47782d85a34ff36a34a223d43ffc0a729
+ depends = python-traittypes
+ source = https://pypi.org/packages/source/b/bqplot/bqplot-0.12.43.tar.gz
+ sha256sums = f2b469d1f03df4f51873cb0406a24b56cdf4a835fc5aa9560776fc636b8b3449
pkgname = python-bqplot
diff --git a/PKGBUILD b/PKGBUILD
index 9a48a016d6df..2732671aa5c3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,23 @@
# Maintainer: Guillaume Horel <guillaume.horel@gmail.com>
pkgname='python-bqplot'
_pkgname='bqplot'
-pkgver='0.12.42'
+pkgver='0.12.43'
pkgrel=1
pkgdesc="Plotting library for IPython/Jupyter notebooks"
url="https://github.com/bloomberg/bqplot"
-depends=('python'
- 'python-ipywidgets'
- 'python-numpy'
- 'python-pandas'
- 'python-traitlets')
+depends=(
+ python
+ python-ipywidgets
+ python-numpy
+ python-pandas
+ python-traitlets
+ python-traittypes
+)
makedepends=('python-setuptools' 'python-jupyter-packaging')
license=('Apache')
arch=('any')
source=("https://pypi.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz")
-sha256sums=('99486f74cabcfdff841dfee41ba6d2b47782d85a34ff36a34a223d43ffc0a729')
+sha256sums=('f2b469d1f03df4f51873cb0406a24b56cdf4a835fc5aa9560776fc636b8b3449')
build() {
cd "${_pkgname}-${pkgver}"