summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7d8c861c61bf..6e7e7f4e94af 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-cheat
pkgdesc = Cheat allows you to create and view interactive cheatsheets on the command-line.
pkgver = 2.5.1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/chrisallenlane/cheat
arch = any
license = GPL3
diff --git a/PKGBUILD b/PKGBUILD
index e2cc99e9d2f6..c0f1943bddb8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-cheat
pkgver=2.5.1
-pkgrel=1
+pkgrel=2
pkgdesc="Cheat allows you to create and view interactive cheatsheets on the command-line."
url="https://github.com/chrisallenlane/cheat"
depends=('python' 'python-docopt' 'python-pygments' 'python-termcolor')
@@ -23,7 +23,7 @@ package() {
python setup.py install --root="$pkgdir" --optimize=1
install -dm755 "${pkgdir}"/usr/share/{bash-completion/completions,zsh/site-functions,fish/completions}
install -m 644 cheat/autocompletion/cheat.bash "${pkgdir}/usr/share/bash-completion/completions/cheat"
- install -m 644 cheat/autocompletion/cheat.zsh "${pkgdir}/usr/share/zsh/site-functions/cheat"
+ install -m 644 cheat/autocompletion/cheat.zsh "${pkgdir}/usr/share/zsh/site-functions/_cheat"
install -m 644 cheat/autocompletion/cheat.fish "${pkgdir}/usr/share/fish/completions/cheat"
}