summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 12 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b2889e3037a1..7895bdc6a85c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = python-distributed
pkgdesc = Python library for distributed computing
pkgver = 2.9.0
- pkgrel = 1
- url = http://distributed.readthedocs.org/en/stable/
+ pkgrel = 2
+ url = https://distributed.dask.org/
arch = any
license = BSD
depends = python
@@ -32,8 +32,8 @@ pkgbase = python-distributed
optdepends = python-asyncssh: Computing cluster using SSH communication
optdepends = python-pytorch: Support for tensors and dynamic neural networks
optdepends = python-ipywidgets: Extra widgets in diagnostic pages
- source = 2.9.0.tar.gz::https://codeload.github.com/dask/distributed/tar.gz/2.9.0
- sha256sums = be5ebfa7f20ef09846486694c63483486143767c1595e4a75daf22a18fa516de
+ source = https://files.pythonhosted.org/packages/source/d/distributed/distributed-2.9.0.tar.gz
+ sha256sums = b66a15d6c02c28dd07e815d09cd77dab8484004533d38895714a5f10c7e7e325
pkgname = python-distributed
diff --git a/PKGBUILD b/PKGBUILD
index 37fa7c17024a..7362ddfc5ef9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=python-distributed
_pkgname=distributed
pkgver=2.9.0
-pkgrel=1
+pkgrel=2
pkgdesc="Python library for distributed computing"
arch=('any')
depends=(
@@ -32,10 +32,14 @@ optdepends=(
'python-pytorch: Support for tensors and dynamic neural networks'
'python-ipywidgets: Extra widgets in diagnostic pages'
)
-url="http://distributed.readthedocs.org/en/stable/"
+url="https://distributed.dask.org/"
license=('BSD')
-source=("$pkgver.tar.gz::https://codeload.github.com/dask/distributed/tar.gz/$pkgver")
-sha256sums=('be5ebfa7f20ef09846486694c63483486143767c1595e4a75daf22a18fa516de')
+source=(
+ "https://files.pythonhosted.org/packages/source/d/distributed/distributed-$pkgver.tar.gz"
+)
+sha256sums=(
+ 'b66a15d6c02c28dd07e815d09cd77dab8484004533d38895714a5f10c7e7e325'
+)
build() {
cd "$_pkgname-$pkgver"