summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD14
2 files changed, 14 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3665d86842ee..db4bd506ec2c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,15 @@
pkgbase = python-django-reversion
- pkgver = 1.8.2
- pkgrel = 2
+ pkgver = 1.8.5
+ pkgrel = 1
url = http://github.com/etianen/django-reversion
- arch = i686
- arch = x86_64
+ arch = any
license = BSD
makedepends = python2
+ makedepends = python2-setuptools
makedepends = python
- source = https://pypi.python.org/packages/source/d/django-reversion/django-reversion-1.8.2.tar.gz
- md5sums = b00c492284c776a69ff6cc43247be682
+ makedepends = python-setuptools
+ source = https://pypi.python.org/packages/source/d/django-reversion/django-reversion-1.8.5.tar.gz
+ md5sums = 2de5a3fe82aaf505c134570f96fcc7a8
pkgname = python-django-reversion
pkgdesc = An python3 extension to the Django web framework that provides comprehensive version control facilities
diff --git a/PKGBUILD b/PKGBUILD
index 742c6abc623b..8ce05c1d15cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
pkgbase=python-django-reversion
pkgname=('python-django-reversion' 'python2-django-reversion')
-pkgver=1.8.2
-pkgrel=2
-arch=('i686' 'x86_64')
+pkgver=1.8.5
+pkgrel=1
+arch=(any)
url="http://github.com/etianen/django-reversion"
license=('BSD')
-makedepends=('python2' 'python')
-source=("https://pypi.python.org/packages/source/d/django-reversion/django-reversion-$pkgver.tar.gz")
-md5sums=('b00c492284c776a69ff6cc43247be682')
+makedepends=( 'python2' 'python2-setuptools' 'python' 'python-setuptools' )
+source=( "https://pypi.python.org/packages/source/d/django-reversion/django-reversion-$pkgver.tar.gz" )
+md5sums=( '2de5a3fe82aaf505c134570f96fcc7a8' )
prepare() {
cp -r django-reversion-${pkgver} python2-django-reversion-${pkgver}
@@ -49,4 +49,4 @@ package_python2-django-reversion() {
python2 setup.py install --root="${pkgdir}" --optimize=1
install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/$pkgname/LICENSE
-} \ No newline at end of file
+}