summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 1 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f2c2114aca3d..53f59f1fd5e0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -10,6 +10,7 @@ pkgbase = python-docker-py-git
depends = python
depends = python-six
depends = python-requests
+ depends = python-websocket-client
provides = python-docker-py
conflicts = python-docker-py
source = docker-py::git+https://github.com/docker/docker-py.git
diff --git a/PKGBUILD b/PKGBUILD
index dc1428e1936c..79116ff778d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,12 @@ arch=('any')
url='https://github.com/docker/docker-py'
license=('Apache')
-depends=('python' 'python-six' 'python-requests')
+depends=(
+ 'python'
+ 'python-six'
+ 'python-requests'
+ 'python-websocket-client'
+)
makedepends=('git' 'python-setuptools')
provides=('python-docker-py')
conflicts=('python-docker-py')