summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 1 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 268da268376a..76dd06c630c0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -7,6 +7,7 @@ pkgbase = python-geoplot
license = MIT
makedepends = python-build
makedepends = python-installer
+ makedepends = python-wheel
depends = python-matplotlib
depends = python-seaborn
depends = python-pandas
diff --git a/PKGBUILD b/PKGBUILD
index 4d5e04908b60..dd543ed75527 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ pkgdesc='High-level geospatial data visualization library for Python'
url='https://github.com/ResidentMario/geoplot'
arch=('any')
license=('MIT')
-makedepends=('python-build' 'python-installer')
+makedepends=('python-build' 'python-installer' 'python-wheel')
depends=(
'python-matplotlib'
'python-seaborn'