summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7f437983b447..c7c1a89827cb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,8 @@
-# Generated by mksrcinfo v8
-# Sun Aug 5 15:05:11 UTC 2018
pkgbase = python-lineedit
pkgdesc = a readline library based on prompt_toolkit which supports multiple modes
- pkgver = 0.1.0
- pkgrel = 1
- url = https://github.com/randy3k/lineedit/archive/v0.1.0.tar.gz
+ pkgver = 0.1.6
+ pkgrel = 2
+ url = https://github.com/randy3k/lineedit/archive/v0.1.6.tar.gz
arch = i686
arch = x86_64
license = MIT
@@ -13,8 +11,7 @@ pkgbase = python-lineedit
depends = python-pygments
depends = python-wcwidth
depends = python-six
- source = https://github.com/randy3k/lineedit/archive/v0.1.0.tar.gz
- sha256sums = f54661ca6fe5c9f6812133f5c7c4f32a73359709a8a7f2046196ea02b839beb9
+ source = python-lineedit-0.1.6.tar.gz::https://github.com/randy3k/lineedit/archive/v0.1.6.tar.gz
+ sha256sums = ba213cc21822f24c3da4df11833ec93750fe35ad63479e7e5a01d1632c20e18f
pkgname = python-lineedit
-
diff --git a/PKGBUILD b/PKGBUILD
index edc6b0486f85..408d1f3b02ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
-# Maintainer: Michael Schubert <mschu.dev at gmail>
+# Maintainer: Michael Schubert <mschu.dev at gmail> github.com/mschubert/PKGBUILDs
pkgname=python-lineedit
_pkgname=${pkgname#python-}
-pkgver=0.1.0
-pkgrel=1
+pkgver=0.1.6
+pkgrel=2
pkgdesc="a readline library based on prompt_toolkit which supports multiple modes"
url="https://github.com/randy3k/lineedit/archive/v$pkgver.tar.gz"
arch=('i686' 'x86_64')
license=('MIT')
depends=('readline' 'python-pygments' 'python-wcwidth' 'python-six')
makedepends=('python-setuptools')
-source=("https://github.com/randy3k/lineedit/archive/v$pkgver.tar.gz")
-sha256sums=('f54661ca6fe5c9f6812133f5c7c4f32a73359709a8a7f2046196ea02b839beb9')
+source=($pkgname-$pkgver.tar.gz::https://github.com/randy3k/lineedit/archive/v$pkgver.tar.gz)
+sha256sums=('ba213cc21822f24c3da4df11833ec93750fe35ad63479e7e5a01d1632c20e18f')
build() {
cd "$srcdir/$_pkgname-$pkgver"