summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 122cb5beda7c..a09b0bad2dbe 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-monkeytype
pkgdesc = Generating type annotations from sampled production types
- pkgver = 19.5.0
+ pkgver = 19.11.2
pkgrel = 1
url = https://github.com/instagram/MonkeyType
arch = any
@@ -9,8 +9,8 @@ pkgbase = python-monkeytype
depends = python
depends = python-retype
depends = python-typed-ast
- source = https://files.pythonhosted.org/packages/source/m/monkeytype/MonkeyType-19.5.0.tar.gz
- sha256sums = 67c8a5694fbc78b3c763eccca834bcbc0a7964969fa467f78e43a4141d650787
+ source = https://files.pythonhosted.org/packages/source/M/MonkeyType/MonkeyType-19.11.2.tar.gz
+ sha256sums = 9f052b42851bc24603836ce3105166c8cc5edabeb25e8fcf256fa25777122618
pkgname = python-monkeytype
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index d34f3e4e160f..01cb2c716080 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
-pkgbase=('python-monkeytype')
+pkgbase='python-monkeytype'
pkgname=('python-monkeytype')
_module='MonkeyType'
-pkgver='19.5.0'
+pkgver='19.11.2'
pkgrel=1
pkgdesc="Generating type annotations from sampled production types"
url="https://github.com/instagram/MonkeyType"
@@ -9,8 +9,8 @@ depends=('python' 'python-retype' 'python-typed-ast')
makedepends=('python-setuptools')
license=('BSD')
arch=('any')
-source=("https://files.pythonhosted.org/packages/source/m/monkeytype/MonkeyType-${pkgver}.tar.gz")
-sha256sums=('67c8a5694fbc78b3c763eccca834bcbc0a7964969fa467f78e43a4141d650787')
+source=("https://files.pythonhosted.org/packages/source/${_module::1}/$_module/$_module-$pkgver.tar.gz")
+sha256sums=('9f052b42851bc24603836ce3105166c8cc5edabeb25e8fcf256fa25777122618')
build() {
cd "${srcdir}/${_module}-${pkgver}"