summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 63661e3a9296..fece07ea7e0b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,15 @@
pkgbase = python-mplstereonet
pkgdesc = Pytest plugin to help with testing figures output from Matplotlib
- pkgver = 0.5
+ pkgver = 0.6
pkgrel = 1
- url = https://github.com/joferkington/mplstereonet/
- arch = i686
+ url = https://github.com/joferkington/mplstereonet
arch = x86_64
license = MIT
makedepends = python-setuptools
depends = python>=3.3
depends = python-matplotlib
depends = python-numpy
- source = https://github.com/joferkington/mplstereonet/archive/v0.5.tar.gz
- sha256sums = a50b64de4dfab1dba6ac4c8e75d3af15e5aa73a71a0f56bbbee177aa91e27242
+ source = https://github.com/joferkington/mplstereonet/archive/v0.6.tar.gz
+ sha256sums = 8483c603640f808336ae43043957d10c9e6518462127c906c34929d52b1a435b
pkgname = python-mplstereonet
-
diff --git a/PKGBUILD b/PKGBUILD
index 34a3b688667d..536b6844997c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
-# Maintainer: Astro Benzene <universebenzene at sina dot com>
+# Maintainer: Sean Ho <holishing@ccns.ncku.edu.tw>
_pkgname=mplstereonet
pkgname=python-${_pkgname,,}
-pkgver=0.5
+pkgver=0.6
pkgrel=1
pkgdesc="Pytest plugin to help with testing figures output from Matplotlib"
-arch=('i686' 'x86_64')
-url="https://github.com/joferkington/mplstereonet/"
+arch=('x86_64')
+url="https://github.com/joferkington/mplstereonet"
license=('MIT')
depends=('python>=3.3' 'python-matplotlib' 'python-numpy')
makedepends=('python-setuptools')
#source=("https://files.pythonhosted.org/packages/source/p/${_pkgname,,}/${_pkgname,,}-${pkgver}.tar.gz")
source=("https://github.com/joferkington/${_pkgname,,}/archive/v${pkgver}.tar.gz")
-sha256sums=('a50b64de4dfab1dba6ac4c8e75d3af15e5aa73a71a0f56bbbee177aa91e27242')
+sha256sums=('8483c603640f808336ae43043957d10c9e6518462127c906c34929d52b1a435b')
package() {
cd ${srcdir}/${_pkgname,,}-${pkgver}