summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a1a6538578bb..3df43a14e4cd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon Nov 21 13:21:58 UTC 2016
+# Wed Dec 14 10:15:39 UTC 2016
pkgbase = python-networkit
pkgdesc = A toolkit for high-performance network analysis
- pkgver = 4.1.1
+ pkgver = 4.2
pkgrel = 1
url = https://networkit.iti.kit.edu/
arch = i686
@@ -18,9 +18,9 @@ pkgbase = python-networkit
depends = python-tabulate
depends = python-powerlaw
depends = python-scikit-learn
- source = https://algohub.iti.kit.edu/parco/NetworKit/NetworKit/archive/9cfb2d03807de972cb77e138d46046611fb96bd2.zip?subrepos=false
- md5sums = 6745c0ec7a8b22d82daaf5aa2157c950
- sha256sums = 31b142ca9a26c34350042b741e893db60daf0d7e40f3da40d2083a95ef9b7779
+ source = https://algohub.iti.kit.edu/parco/NetworKit/NetworKit/archive/95568e2770234df4afd0e9fc25f9e4f3fd73cadf.zip?subrepos=false
+ md5sums = 9d57c00fb7ee2cc81a8850fa7149d220
+ sha256sums = b236f07a6be9fece0681fc7be3fdc8b2e43e70f3577b2468c571d5a2ccc847d8
pkgname = python-networkit
diff --git a/PKGBUILD b/PKGBUILD
index a83771da9e08..b8ec8d3e1033 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,19 @@
pkgname=python-networkit
pkgrel=1
-pkgver=4.1.1
+pkgver=4.2
pkgdesc='A toolkit for high-performance network analysis'
arch=('i686' 'x86_64')
url='https://networkit.iti.kit.edu/'
depends=('python>=3.4' 'python-numpy' 'python-scipy' 'python-matplotlib' 'python-networkx' 'python-tabulate' 'python-powerlaw' 'python-scikit-learn')
makedepends=('scons' 'cython')
license=('MIT')
-md5sums=('6745c0ec7a8b22d82daaf5aa2157c950')
-sha256sums=('31b142ca9a26c34350042b741e893db60daf0d7e40f3da40d2083a95ef9b7779')
+md5sums=('9d57c00fb7ee2cc81a8850fa7149d220')
+sha256sums=('b236f07a6be9fece0681fc7be3fdc8b2e43e70f3577b2468c571d5a2ccc847d8')
-source=('https://algohub.iti.kit.edu/parco/NetworKit/NetworKit/archive/9cfb2d03807de972cb77e138d46046611fb96bd2.zip?subrepos=false')
+source=('https://algohub.iti.kit.edu/parco/NetworKit/NetworKit/archive/95568e2770234df4afd0e9fc25f9e4f3fd73cadf.zip?subrepos=false')
package() {
- cd "NetworKit-9cfb2d03807d/"
+ cd "NetworKit-95568e277023/"
python setup.py install --root="$pkgdir/"
}