summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7eec23cfb4e9..00f1d14d2f31 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,7 @@ build() {
check() {
cd ${_base}-${pkgver}
- python -m pytest
+ python -m pytest -k 'not pipeline_run_works_fine'
}
package() {