summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 164ab99086d6..de1e426f4b0d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,12 @@
pkgbase = python-obspy-docs
pkgdesc = Set of HTML documentation for Obspy seismological framework.
- pkgver = 1.2.0
+ pkgver = 1.4.0
pkgrel = 1
url = http://docs.obspy.org
arch = any
license = LGPL
options = docs
- source = http://docs.obspy.org/archive/obspy-1.2.0-documentation.tgz
- sha256sums = aacb0b14f0c9955f5592b7858ea455e1d02d91fab3ba7f74f11b800daeb681a9
+ source = https://github.com/obspy/obspy/releases/download/1.4.0/obspy-1.4.0-documentation.tgz
+ sha256sums = d21c0628da938afabf3bd66c8c0fbdb67b3eb324d79993c39b90d5011069489c
pkgname = python-obspy-docs
-
diff --git a/PKGBUILD b/PKGBUILD
index fecc5c669248..33babd4354ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,18 @@
# Maintainer: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
pkgname=python-obspy-docs
-pkgver=1.2.0
+pkgver=1.4.0
pkgrel=1
pkgdesc='Set of HTML documentation for Obspy seismological framework.'
arch=('any')
url='http://docs.obspy.org'
license=('LGPL')
options=('docs')
-source=(http://docs.obspy.org/archive/obspy-${pkgver}-documentation.tgz)
-sha256sums=('aacb0b14f0c9955f5592b7858ea455e1d02d91fab3ba7f74f11b800daeb681a9')
+source=("https://github.com/obspy/obspy/releases/download/${pkgver}/obspy-${pkgver}-documentation.tgz")
+sha256sums=('d21c0628da938afabf3bd66c8c0fbdb67b3eb324d79993c39b90d5011069489c')
package() {
install -d ${pkgdir}/usr/share/doc/python-obspy
- cp -a obspy-${pkgver}-documentation ${pkgdir}/usr/share/doc/python-obspy/html
+ cp -r obspy-${pkgver}-documentation ${pkgdir}/usr/share/doc/python-obspy/html
+ chmod -R a=rX,u=rwX ${pkgdir}/usr/share/doc/python-obspy/html
}
# vim:set ts=4 sw=4 et: