summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 5 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e551ecc22ee4..069f6bea5493 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-onnx
pkgdesc = Open Neural Network Exchange
- pkgver = 1.5.0
+ pkgver = 1.6.0
pkgrel = 4
url = https://onnx.ai
arch = x86_64
@@ -20,10 +20,8 @@ pkgbase = python-onnx
optdepends = mxnet
optdepends = python-pytorch
optdepends = python-tensorflow
- source = python-onnx::git+https://github.com/onnx/onnx.git#tag=v1.5.0
- source = no-typing.patch
+ source = python-onnx::git+https://github.com/onnx/onnx.git#tag=v1.6.0
sha512sums = SKIP
- sha512sums = 902df9eb236f69c47d838813687fa8f22fee0efeea6a831a9ed0c78c8f52d93e31c57689141c92a8eb1a4c3592a8e01162c857b72766543a9e1a8f43b1b0efe7
pkgname = python-onnx
diff --git a/PKGBUILD b/PKGBUILD
index 9033f5387706..e1a621f7aba0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Butui Hu <hot123tea123@gmail.com>
pkgname=python-onnx
-pkgver=1.5.0
+pkgver=1.6.0
pkgrel=4
pkgdesc='Open Neural Network Exchange'
arch=('x86_64')
@@ -31,15 +31,12 @@ optdepends=(
'python-pytorch'
'python-tensorflow'
)
-source=("${pkgname}::git+https://github.com/onnx/onnx.git#tag=v${pkgver}"
- 'no-typing.patch')
-sha512sums=('SKIP'
- '902df9eb236f69c47d838813687fa8f22fee0efeea6a831a9ed0c78c8f52d93e31c57689141c92a8eb1a4c3592a8e01162c857b72766543a9e1a8f43b1b0efe7')
+source=("${pkgname}::git+https://github.com/onnx/onnx.git#tag=v${pkgver}")
+sha512sums=('SKIP')
prepare() {
cd "${srcdir}/${pkgname}"
git submodule update --init --recursive
- patch -Np1 -i ../no-typing.patch
}
build() {