summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD21
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..80cd0e1fba16
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+# Generated by mksrcinfo v8
+# Mon Apr 18 14:36:11 UTC 2016
+pkgbase = python-pandas-docs
+ pkgdesc = Documentation for Python Pandas module
+ pkgver = 0.18.0
+ pkgrel = 1
+ url = http://pandas.pydata.org
+ arch = any
+ license = BSD
+ makedepends = unzip
+ noextract = python-pandas-docs-0.18.0.zip
+ source = python-pandas-docs-0.18.0.zip::http://pandas.pydata.org/pandas-docs/stable/pandas.zip
+ md5sums = ca6b5a379d13dc8392d61ec35f529c80
+
+pkgname = python-pandas-docs
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..376410232f2c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Mohammadreza Abdollahzadeh <morealaz@gmail.com>
+
+pkgname=python-pandas-docs
+pkgver=0.18.0
+pkgrel=1
+pkgdesc="Documentation for Python Pandas module"
+makedepends=('unzip')
+arch=('any')
+url='http://pandas.pydata.org'
+license=('BSD')
+source=("$pkgname-$pkgver.zip::http://pandas.pydata.org/pandas-docs/stable/pandas.zip")
+noextract=("$pkgname-$pkgver.zip")
+md5sums=('ca6b5a379d13dc8392d61ec35f529c80')
+
+package()
+{
+ install -d "$pkgdir/usr/share/doc/python-pandas"
+ unzip -qd "$pkgdir/usr/share/doc/python-pandas" "$srcdir/$pkgname-$pkgver.zip"
+ find "$pkgdir/usr/share/doc/python-pandas/html" -type d -exec chmod 755 \{\} \;
+ find "$pkgdir/usr/share/doc/python-pandas/html" -type f -exec chmod 644 \{\} \;
+}