summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 1 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 50705785ccd9..0bd357024afc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -98,5 +98,6 @@ pkgname = python2-pip-git
depends = python2-webencodings
depends = python2-ipaddress
conflicts = python-pyinstall
+ conflicts = python2-pip
replaces = python-pyinstall
diff --git a/PKGBUILD b/PKGBUILD
index 6ab576a59301..ff40fa71644b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -73,7 +73,7 @@ package_python-pip-git() {
package_python2-pip-git() {
depends=("${_deps[@]/#/python2-}" 'python2-ipaddress')
- conflicts=('python-pyinstall')
+ conflicts=('python-pyinstall' 'python2-pip')
replaces=('python-pyinstall')
cd "$srcdir/pip-$pkgver"