summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD12
2 files changed, 8 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c9037637ae75..0558f6e45a97 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-plaster
pkgdesc = Loader interface for multiple config file formats
- pkgver = 1.1
+ pkgver = 1.1.2
pkgrel = 1
url = https://github.com/pylons/plaster
changelog = CHANGES.rst
@@ -14,10 +14,7 @@ pkgbase = python-plaster
makedepends = python-sphinx
makedepends = python-pylons-sphinx-themes
depends = python
- source = python-plaster-1.1.tar.gz::https://files.pythonhosted.org/packages/source/p/plaster/plaster-1.1.tar.gz
- source = python-plaster-1.1.tar.gz.asc::https://files.pythonhosted.org/packages/source/p/plaster/plaster-1.1.tar.gz.asc
- validpgpkeys = CC1A48C957AC6ABEF05B2C596BC977B056B829E5
- sha256sums = 136c09ecbd2a8eab1544fb8513cbd77a32f6e7052b1034fe53856bf74a172faa
- sha256sums = SKIP
+ source = python-plaster-1.1.2.tar.gz::https://files.pythonhosted.org/packages/source/p/plaster/plaster-1.1.2.tar.gz
+ sha256sums = f8befc54bf8c1147c10ab40297ec84c2676fa2d4ea5d6f524d9436a80074ef98
pkgname = python-plaster
diff --git a/PKGBUILD b/PKGBUILD
index 3b9db7ba5bd1..e25f2b8f2146 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,11 @@
-# Maintainer: Luis Martinez <luis dot martinez at disroot dot org>
+# Maintainer: piernov <piernov@piernov.org>
+# Contributor: Luis Martinez <luis dot martinez at disroot dot org>
# Contributor: Aleksandar Trifunović <akstrfn at gmail dot com>
# Contributor: Chih-Hsuan Yen <yan12125 at gmail dot com>
pkgname=python-plaster
_pkg="${pkgname#python-}"
-pkgver=1.1
+pkgver=1.1.2
pkgrel=1
pkgdesc="Loader interface for multiple config file formats"
arch=('any')
@@ -20,11 +21,8 @@ makedepends=(
'python-pylons-sphinx-themes')
checkdepends=('python-pytest')
changelog=CHANGES.rst
-source=("$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/p/$_pkg/$_pkg-$pkgver.tar.gz"
- "$pkgname-$pkgver.tar.gz.asc::https://files.pythonhosted.org/packages/source/p/$_pkg/$_pkg-$pkgver.tar.gz.asc")
-sha256sums=('136c09ecbd2a8eab1544fb8513cbd77a32f6e7052b1034fe53856bf74a172faa'
- 'SKIP')
-validpgpkeys=('CC1A48C957AC6ABEF05B2C596BC977B056B829E5')
+source=("$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/p/$_pkg/$_pkg-$pkgver.tar.gz")
+sha256sums=('f8befc54bf8c1147c10ab40297ec84c2676fa2d4ea5d6f524d9436a80074ef98')
build() {
cd "$_pkg-$pkgver"