summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 47e3daf85b59..54c93b00bacd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -10,10 +10,10 @@ pkgbase = python-pre-commit
md5sums = 85f444618d40ca18b5f5aeb9cbc52114
pkgname = python-pre-commit
- pkgdesc = Python 3 client for importanize
+ pkgdesc = Python 3 client for pre-commit
depends = python
pkgname = python2-pre-commit
- pkgdesc = Python 2 client for importanize
+ pkgdesc = Python 2 client for pre-commit
depends = python2
diff --git a/PKGBUILD b/PKGBUILD
index 3e7ccd457e3e..cc87a70d45f9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ build() {
}
package_python-pre-commit() {
- pkgdesc='Python 3 client for importanize'
+ pkgdesc='Python 3 client for pre-commit'
depends=('python')
cd "${srcdir}/${pypi_name}-${pkgver}"
@@ -34,7 +34,7 @@ package_python-pre-commit() {
}
package_python2-pre-commit() {
- pkgdesc='Python 2 client for importanize'
+ pkgdesc='Python 2 client for pre-commit'
depends=('python2')
cd "${srcdir}/${pypi_name}-${pkgver}-python2"