summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1299eba99d7d..072455dc3916 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -37,7 +37,7 @@ package() {
sed -i "/\"version\":/s/\"[^\"]*\"$/\"$_vers\"/" _version.py
- # Ignore failures on legacy python2 files ..
+ # Compile bytecode. Ignore failures on legacy python2 files ..
python -O -m compileall -qq . || true
}