summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD15
2 files changed, 8 insertions, 17 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b2b684ba1360..6e5360082d6f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-pychromecast
pkgdesc = Library for Python 3 to communicate with the Google Chromecast
- pkgver = 3.0.0
- pkgrel = 2
+ pkgver = 3.1.0
+ pkgrel = 1
url = https://github.com/balloob/pychromecast
arch = any
license = MIT
@@ -13,10 +13,8 @@ pkgbase = python-pychromecast
depends = python-six
depends = python-setuptools
depends = python-casttube
- source = https://github.com/balloob/pychromecast/archive/3.0.0.tar.gz
- source = version.patch
- sha512sums = 120c58aecd3863420ab9fa0c7f7203a78dabcd1ebcce60390ae70d036d4812a55ae909f134d10aa5b8449ca5222bb6a09b382e73fadb1d32ba099400d35a73bd
- sha512sums = 009dcecd2eb543c7500e33b366f2a92b0339beeb92be330de8f9f6c33c38db883a6f187c912163f3f24636c8f3a810596a4b6e64fae563e7c71159f5b160e57e
+ source = https://github.com/balloob/pychromecast/archive/3.1.0.tar.gz
+ sha512sums = 4b9572dda1ba9785480305b54905f2d9a81aa73ed9149036950a9bf06fc818297eaab064a333cacc85fc00d7b3335c372f61c5033029c00912d83e7daeb7d91f
pkgname = python-pychromecast
diff --git a/PKGBUILD b/PKGBUILD
index 1e4b9d073a0f..ff33f8dd814f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,23 +4,16 @@
pkgname=python-pychromecast
_name=${pkgname#python-}
-pkgver=3.0.0
-pkgrel=2
+pkgver=3.1.0
+pkgrel=1
pkgdesc='Library for Python 3 to communicate with the Google Chromecast'
arch=('any')
url=https://github.com/balloob/pychromecast
license=('MIT')
depends=('python' 'python-protobuf' 'python-requests' 'python-zeroconf' 'python-six' 'python-setuptools' 'python-casttube')
makedepends=('python-setuptools')
-source=("https://github.com/balloob/pychromecast/archive/$pkgver.tar.gz"
- "version.patch")
-sha512sums=('120c58aecd3863420ab9fa0c7f7203a78dabcd1ebcce60390ae70d036d4812a55ae909f134d10aa5b8449ca5222bb6a09b382e73fadb1d32ba099400d35a73bd'
- '009dcecd2eb543c7500e33b366f2a92b0339beeb92be330de8f9f6c33c38db883a6f187c912163f3f24636c8f3a810596a4b6e64fae563e7c71159f5b160e57e')
-
-prepare() {
- cd "$_name-$pkgver"
- patch --forward --strip=1 --input="$srcdir/version.patch"
-}
+source=("https://github.com/balloob/pychromecast/archive/$pkgver.tar.gz")
+sha512sums=('4b9572dda1ba9785480305b54905f2d9a81aa73ed9149036950a9bf06fc818297eaab064a333cacc85fc00d7b3335c372f61c5033029c00912d83e7daeb7d91f')
build() {
cd "$_name-$pkgver"