summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2d7303beaa4d..052cfb4c5156 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,11 @@
pkgbase = python-pyinstrument
pkgdesc = Call stack profiler for Python
- pkgver = 4.6.1
- pkgrel = 2
+ pkgver = 4.6.2
+ pkgrel = 1
url = https://github.com/joerick/pyinstrument
arch = x86_64
arch = aarch64
- license = BSD
+ license = BSD-3-Clause
makedepends = python-build
makedepends = python-installer
makedepends = python-wheel
@@ -13,7 +13,7 @@ pkgbase = python-pyinstrument
depends = python>=3.7
depends = python-django
depends = python-typing_extensions
- source = https://files.pythonhosted.org/packages/source/p/pyinstrument/pyinstrument-4.6.1.tar.gz
- sha256sums = f4731b27121350f5a983d358d2272fe3df2f538aed058f57217eef7801a89288
+ source = https://files.pythonhosted.org/packages/source/p/pyinstrument/pyinstrument-4.6.2.tar.gz
+ sha256sums = 0002ee517ed8502bbda6eb2bb1ba8f95a55492fcdf03811ba13d4806e50dd7f6
pkgname = python-pyinstrument
diff --git a/PKGBUILD b/PKGBUILD
index d35f6cda2161..69ab7aacf531 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,16 +4,16 @@
pkgname=python-pyinstrument
_name="${pkgname#python-}"
-pkgver=4.6.1
-pkgrel=2
+pkgver=4.6.2
+pkgrel=1
pkgdesc="Call stack profiler for Python"
arch=('x86_64' 'aarch64')
url="https://github.com/joerick/pyinstrument"
-license=('BSD')
+license=('BSD-3-Clause')
depends=('ipython' 'python>=3.7' 'python-django' 'python-typing_extensions')
makedepends=('python-build' 'python-installer' 'python-wheel')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('f4731b27121350f5a983d358d2272fe3df2f538aed058f57217eef7801a89288')
+sha256sums=('0002ee517ed8502bbda6eb2bb1ba8f95a55492fcdf03811ba13d4806e50dd7f6')
build() {
cd "$_name-$pkgver"