summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 36f164c6ca6e..5c636bf39bcf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = python-pylint-django
- pkgdesc = Pylint plugin for improving code analysis for when using Django
- pkgver = 0.9.0
- pkgrel = 1
+ pkgdesc = A Pylint plugin to help Pylint understand the Django web framework
+ pkgver = 0.9.4
+ pkgrel = 0
url = https://github.com/landscapeio/pylint-django
arch = any
license = GPL2
makedepends = python-setuptools
makedepends = python-pylint-plugin-utils
depends = python
- source = https://files.pythonhosted.org/packages/source/p/pylint-django/pylint-django-0.9.0.tar.gz
- md5sums = 3a85d37a1cd56cabc518c2d0673bb83f
+ source = https://pypi.io/packages/source/p/pylint-django/pylint-django-0.9.4.tar.gz
+ md5sums = 7012ed87de4db8bb3330edfc9fcaef86
pkgname = python-pylint-django
diff --git a/PKGBUILD b/PKGBUILD
index afb57afc6c8b..f879af8fd2b4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Razer <razer@neuf.fr>
pkgname=python-pylint-django
_pypi_pkgname=pylint-django
-pkgver=0.9.0
-pkgrel=1
-pkgdesc="Pylint plugin for improving code analysis for when using Django"
+pkgver=0.9.4
+pkgrel=0
+pkgdesc="A Pylint plugin to help Pylint understand the Django web framework"
arch=('any')
url="https://github.com/landscapeio/pylint-django"
license=('GPL2')
@@ -11,8 +11,8 @@ depends=('python')
makedepends=('python-setuptools' 'python-pylint-plugin-utils')
# source=(https://github.com/landscapeio/pylint-django/archive/${pkgver}.tar.gz)
# Temp source override because there's not tag for 0.7.2
-source=(https://files.pythonhosted.org/packages/source/p/${_pypi_pkgname}/${_pypi_pkgname}-${pkgver}.tar.gz)
-md5sums=('3a85d37a1cd56cabc518c2d0673bb83f')
+source=("https://pypi.io/packages/source/p/${_pypi_pkgname}/${_pypi_pkgname}-${pkgver}.tar.gz")
+md5sums=('7012ed87de4db8bb3330edfc9fcaef86')
build() {
cd "${_pypi_pkgname}-${pkgver}"