summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac6ff8970c15..b84663b55ac4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,8 @@ build() {
check(){
cd "$_pkgname-$pkgver"
- #pytest
+ touch tests/__init__.py
+ pytest --override-ini 'python_files=*' tests/
}
package() {