summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD11
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 95fb09ac0a53..ccdcce654f34 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-pyspf
pkgdesc = Python implementation of the Sender Policy Framework (SPF) protocol
- pkgver = 2.0.12
+ pkgver = 2.0.13
pkgrel = 1
url = https://pypi.python.org/pypi/pyspf
arch = any
@@ -8,8 +8,8 @@ pkgbase = python-pyspf
makedepends = python-setuptools
depends = python-pydns
optdepends = python-authres: Return RFC 5451 Authentication Results headers
- source = python-pyspf-2.0.12.tar.gz::https://pypi.python.org/packages/source/p/pyspf/pyspf-2.0.12t.tar.gz
- sha256sums = 8aa21ba0e3aff8a4e8ad8f586c500a5d1f9c4c902c3f11bcc107465857cd41a2
+ source = https://files.pythonhosted.org/packages/7a/0c/1a10db5bf17e13c596d47b0a6903ac2837f78c2c8faf5918c748cb83e3f8/pyspf-2.0.13.tar.gz
+ sha256sums = 62dc1be39519e343202d480da7ef93d834b5a50cd4f217bef9335ed15292929b
pkgname = python-pyspf
diff --git a/PKGBUILD b/PKGBUILD
index 751826cc1f19..309e7974c1c2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,8 @@
-# Maintainer: Rich Li <rich at dranek com>
+# Maintainer: Hao Zhang <hao at hao-zhang com>
+# Contributor: Rich Li <rich at dranek com>
# Contributor: Samed Beyribey <ras0ir AT eventualis DOT org>
pkgname=python-pyspf
-pkgver=2.0.12
-# This version is a patched release that is only reflected in the filename; this will likely be removed in the next upstream release?
-_fix_pkgver=2.0.12t
+pkgver=2.0.13
pkgrel=1
pkgdesc="Python implementation of the Sender Policy Framework (SPF) protocol"
arch=('any')
@@ -12,8 +11,8 @@ license=('PSF')
depends=('python-pydns')
makedepends=('python-setuptools')
optdepends=('python-authres: Return RFC 5451 Authentication Results headers')
-source=("$pkgname-$pkgver.tar.gz::https://pypi.python.org/packages/source/p/pyspf/pyspf-$_fix_pkgver.tar.gz")
-sha256sums=('8aa21ba0e3aff8a4e8ad8f586c500a5d1f9c4c902c3f11bcc107465857cd41a2')
+source=("https://files.pythonhosted.org/packages/7a/0c/1a10db5bf17e13c596d47b0a6903ac2837f78c2c8faf5918c748cb83e3f8/pyspf-$pkgver.tar.gz")
+sha256sums=('62dc1be39519e343202d480da7ef93d834b5a50cd4f217bef9335ed15292929b')
build() {
cd "$srcdir/pyspf-$pkgver"