summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 953fd3fa704f..4d1afbc6277b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Fri Feb 2 07:36:11 UTC 2018
+# Tue Aug 7 02:50:41 UTC 2018
pkgbase = python-pytest-mpl
pkgdesc = Pytest plugin to help with testing figures output from Matplotlib
pkgver = 0.9
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/matplotlib/pytest-mpl
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index b2aa720e585c..cc43b03ec2fc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Astro Benzene <universebenzene at sina dot com>
pkgname=python-pytest-mpl
pkgver=0.9
-pkgrel=1
+pkgrel=2
pkgdesc="Pytest plugin to help with testing figures output from Matplotlib"
arch=('i686' 'x86_64')
url="https://github.com/matplotlib/pytest-mpl"
@@ -12,9 +12,9 @@ source=("https://files.pythonhosted.org/packages/source/p/pytest-mpl/pytest-mpl-
md5sums=('c13853b85dbe5c50ba9b7e8f9dc96439')
package() {
- cd ${srcdir}/pytest-mpl-${pkgver}
+ cd ${srcdir}/pytest-mpl-${pkgver}
- install -D -m644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
- install -D -m644 README.rst -t "${pkgdir}/usr/share/doc/${pkgname}"
- python setup.py install --root=${pkgdir} --prefix=/usr --optimize=1
+ install -D -m644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -D -m644 README.rst -t "${pkgdir}/usr/share/doc/${pkgname}"
+ python setup.py install --root=${pkgdir} --prefix=/usr --optimize=1
}