summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7d84e1407ca0..1b756fa6069b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,7 +40,7 @@ check() {
for _pkg in pytest-fixture-config pytest-shutil pytest-virtualenv; do
cd "$srcdir"/pytest-plugins-$pkgver/$_pkg
python setup.py install --root="$srcdir"/tmp_install --optimize=1
- PYTHONPATH="$srcdir"/tmp_install/usr/lib/python3.9/site-packages py.test
+ PYTHONPATH="$srcdir"/tmp_install/usr/lib/python3.10/site-packages py.test
done
}