summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--.nvchecker.toml5
-rw-r--r--PKGBUILD6
3 files changed, 12 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7fd97f6d6936..bf6d2e558331 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
pkgbase = python-pyviz_comms
pkgdesc = Bidirectional communication for the PyViz ecosystem
- pkgver = 3.0.1
+ pkgver = 3.0.2
pkgrel = 1
url = https://github.com/pyviz/pyviz_comms
arch = any
- license = custom:BSD-3-clause
+ license = BSD-3-Clause
makedepends = python-build
makedepends = python-installer
makedepends = python-hatch-nodejs-version
@@ -12,7 +12,7 @@ pkgbase = python-pyviz_comms
makedepends = python-wheel
depends = python-param
depends = jupyterlab
- source = https://pypi.org/packages/source/p/pyviz_comms/pyviz_comms-3.0.1.tar.gz
- sha512sums = f8a23b35436f686558766435fa64cde9aa302bd068bc00e822c9953e72225126cfcfa49692cbbb38c661aef6bdd1468e562c85242e22472df1e5784d13af1657
+ source = https://pypi.org/packages/source/p/pyviz_comms/pyviz_comms-3.0.2.tar.gz
+ sha512sums = fc7fe018754b808fe3b7e04db2c576b7a456a3c1468b4ff483542ebe5aefecb251a7a34fe7e0d55e84594cdde76c8c7842880372124c588319667120fc9106df
pkgname = python-pyviz_comms
diff --git a/.nvchecker.toml b/.nvchecker.toml
new file mode 100644
index 000000000000..d31f146f94fc
--- /dev/null
+++ b/.nvchecker.toml
@@ -0,0 +1,5 @@
+[python-pyviz_comms]
+source = "github"
+github = "pyviz/pyviz_comms"
+use_latest_release = "true"
+prefix = "v" \ No newline at end of file
diff --git a/PKGBUILD b/PKGBUILD
index c81ed7a711ca..d4a86d9da254 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,15 +3,15 @@
_base=pyviz_comms
pkgname=python-${_base}
pkgdesc="Bidirectional communication for the PyViz ecosystem"
-pkgver=3.0.1
+pkgver=3.0.2
pkgrel=1
arch=(any)
url="https://github.com/pyviz/${_base}"
-license=('custom:BSD-3-clause')
+license=(BSD-3-Clause)
depends=(python-param jupyterlab)
makedepends=(python-build python-installer python-hatch-nodejs-version python-hatch-jupyter-builder python-wheel)
source=(https://pypi.org/packages/source/${_base::1}/${_base}/${_base}-${pkgver}.tar.gz)
-sha512sums=('f8a23b35436f686558766435fa64cde9aa302bd068bc00e822c9953e72225126cfcfa49692cbbb38c661aef6bdd1468e562c85242e22472df1e5784d13af1657')
+sha512sums=('fc7fe018754b808fe3b7e04db2c576b7a456a3c1468b4ff483542ebe5aefecb251a7a34fe7e0d55e84594cdde76c8c7842880372124c588319667120fc9106df')
build() {
cd ${_base}-${pkgver}