summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 35d7947a0851..fa8347910b93 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -19,7 +19,7 @@ pkgbase = python-pywebview
optdepends = pyside2: use with Qt (PySide2)
optdepends = pyside6: use with Qt (PySide6)
source = https://pypi.python.org/packages/source/p/pywebview/pywebview-3.6.2.tar.gz
- source = https://raw.githubusercontent.com/r0x0r/pywebview/master/LICENSE.md
+ source = https://raw.githubusercontent.com/r0x0r/pywebview/master/LICENSE
sha256sums = 5f52f30a8df3b635506ee3ed744c281b60537085f052f22cb5f9506084ca3f25
sha256sums = 4a988dd3598832cd3653de20dc33cb677d0fb53ab5551c879ca31280ae653675
diff --git a/PKGBUILD b/PKGBUILD
index c177fe9b5ec2..bdf7f5c22c29 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,9 +20,9 @@ optdepends=('python-gobject: use with GTK'
'pyside6: use with Qt (PySide6)')
install="$pkgname.install"
source=("https://pypi.python.org/packages/source/p/pywebview/pywebview-$pkgver.tar.gz"
- "https://raw.githubusercontent.com/r0x0r/pywebview/master/LICENSE.md")
+ "https://raw.githubusercontent.com/r0x0r/pywebview/master/LICENSE")
sha256sums=('5f52f30a8df3b635506ee3ed744c281b60537085f052f22cb5f9506084ca3f25'
- '4a988dd3598832cd3653de20dc33cb677d0fb53ab5551c879ca31280ae653675')
+ '4a988dd3598832cd3653de20dc33cb677d0fb53ab5551c879ca31280ae653675')
build() {
cd "${srcdir}/pywebview-${pkgver}"
@@ -31,7 +31,7 @@ build() {
package() {
cd "${srcdir}"
- install -Dm 644 "LICENSE.md" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm 644 "LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
cd "pywebview-${pkgver}"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
}