summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 550edf9dc1ff..de2d71ec1862 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ prepare() {
check() {
cd "$pkgname"
- pytest
+ env PYTHONPATH=$(sh -c "echo build/lib.linux*/") pytest
}
build() {