summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6250862c60d3..138029cd453a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-scikit-umfpack
pkgdesc = Python interface to UMFPACK sparse direct solver
- pkgver = 0.4.0
+ pkgver = 0.4.1
pkgrel = 1
url = https://scikit-umfpack.github.io/scikit-umfpack
arch = x86_64
@@ -12,7 +12,7 @@ pkgbase = python-scikit-umfpack
makedepends = swig
depends = suitesparse
depends = python-scipy
- source = https://pypi.org/packages/source/s/scikit-umfpack/scikit_umfpack-0.4.0.tar.gz
- sha512sums = 284dc757cf7ebd1ca5aa05ca1a2778b2dee99eba7b345b74d2e2b4a7fd79058eb4f4e67f3d4582b28c57d74db2efb5dfdcfaf88154f5972082767e524fe3d6e6
+ source = https://pypi.org/packages/source/s/scikit-umfpack/scikit_umfpack-0.4.1.tar.gz
+ sha512sums = f88eb24b8e35a4fe6d3912f136cdcfce48ac1ae188036f9b74f8aa4584e58d13751a3a0e8ea01ff0bce6a51399e215e74c3be444680433f15c112c7099c536e8
pkgname = python-scikit-umfpack
diff --git a/PKGBUILD b/PKGBUILD
index 5ab46f024d7f..37ad6c2616b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Grey Christoforo <first name [at] last name [dot] net>
_base=scikit-umfpack
pkgname=python-${_base}
-pkgver=0.4.0
+pkgver=0.4.1
pkgrel=1
pkgdesc="Python interface to UMFPACK sparse direct solver"
url="https://${_base}.github.io/${_base}"
@@ -11,7 +11,7 @@ makedepends=(python-build python-installer meson-python python-wheel swig)
license=('custom:BSD-3-clause')
arch=('x86_64')
source=(https://pypi.org/packages/source/${_base::1}/${_base}/${_base/-/_}-${pkgver}.tar.gz)
-sha512sums=('284dc757cf7ebd1ca5aa05ca1a2778b2dee99eba7b345b74d2e2b4a7fd79058eb4f4e67f3d4582b28c57d74db2efb5dfdcfaf88154f5972082767e524fe3d6e6')
+sha512sums=('f88eb24b8e35a4fe6d3912f136cdcfce48ac1ae188036f9b74f8aa4584e58d13751a3a0e8ea01ff0bce6a51399e215e74c3be444680433f15c112c7099c536e8')
build() {
cd ${_base/-/_}-${pkgver}