summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3700d0b4a0d2..4fa40fcf86cf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-sentry_sdk
pkgdesc = The new Python SDK for Sentry.io
- pkgver = 1.2.0
+ pkgver = 1.3.0
pkgrel = 1
url = https://sentry.io/for/python
arch = any
@@ -27,7 +27,7 @@ pkgbase = python-sentry_sdk
optdepends = python-sqlalchemy: captures queries from SQLAlchemy as breadcrumbs
optdepends = python-pure_eval: for richer stacktraces & additional variables
optdepends = python-executing: for richer stacktraces & better function names
- source = https://pypi.org/packages/source/s/sentry-sdk/sentry-sdk-1.2.0.tar.gz
- sha256sums = 9907adbdd30a55b818914512cc143e6beae0bb3ba78b2649f4b079752eb0e424
+ source = https://pypi.org/packages/source/s/sentry-sdk/sentry-sdk-1.3.0.tar.gz
+ sha256sums = 5210a712dd57d88d225c1fc3fe3a3626fee493637bcd54e204826cf04b8d769c
pkgname = python-sentry_sdk
diff --git a/PKGBUILD b/PKGBUILD
index 1df131d3df7f..ce9f6c562751 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=python-sentry_sdk
_name=sentry-sdk
-pkgver=1.2.0
+pkgver=1.3.0
pkgrel=1
pkgdesc="The new Python SDK for Sentry.io"
arch=('any')
@@ -29,7 +29,7 @@ optdepends=('python-aiohttp: adds support for the AIOHTTP-Server Web Framework'
'python-pure_eval: for richer stacktraces & additional variables'
'python-executing: for richer stacktraces & better function names')
source=("https://pypi.org/packages/source/${_name:0:1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('9907adbdd30a55b818914512cc143e6beae0bb3ba78b2649f4b079752eb0e424')
+sha256sums=('5210a712dd57d88d225c1fc3fe3a3626fee493637bcd54e204826cf04b8d769c')
build() {
cd "$_name-$pkgver"