summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 78baf5ac202b..2061fed9a4ea 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-sentry_sdk
pkgdesc = The new Python SDK for Sentry.io
- pkgver = 0.16.5
+ pkgver = 0.17.0
pkgrel = 1
url = https://sentry.io/for/python
arch = any
@@ -22,8 +22,8 @@ pkgbase = python-sentry_sdk
optdepends = python-pyspark: adds support for the Python API for Apache Spark
optdepends = python-pure_eval: for richer stacktraces & additional variables
optdepends = python-executing: for richer stacktraces & better function names
- source = https://pypi.org/packages/source/s/sentry-sdk/sentry-sdk-0.16.5.tar.gz
- sha256sums = e12eb1c2c01cd9e9cfe70608dbda4ef451f37ef0b7cbb92e5d43f87c341d6334
+ source = https://pypi.org/packages/source/s/sentry-sdk/sentry-sdk-0.17.0.tar.gz
+ sha256sums = 09cbc253c827a88064c5ed548d24fb4294568bfe9b1816a857fa5a423d4ce762
pkgname = python-sentry_sdk
diff --git a/PKGBUILD b/PKGBUILD
index 95d96eca723d..5e58e8fa1e92 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=python-sentry_sdk
_name=sentry-sdk
-pkgver=0.16.5
+pkgver=0.17.0
pkgrel=1
pkgdesc="The new Python SDK for Sentry.io"
arch=('any')
@@ -24,7 +24,7 @@ optdepends=('python-flask: adds support for the Flask Web Framework'
'python-pure_eval: for richer stacktraces & additional variables'
'python-executing: for richer stacktraces & better function names')
source=("https://pypi.org/packages/source/${_name:0:1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('e12eb1c2c01cd9e9cfe70608dbda4ef451f37ef0b7cbb92e5d43f87c341d6334')
+sha256sums=('09cbc253c827a88064c5ed548d24fb4294568bfe9b1816a857fa5a423d4ce762')
build() {
cd "$_name-$pkgver"