summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a9aa17fc2d1a..af8a1f69d9b6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-sentry_sdk
pkgdesc = The new Python SDK for Sentry.io
- pkgver = 1.5.0
+ pkgver = 1.5.1
pkgrel = 1
url = https://sentry.io/for/python
arch = any
@@ -27,7 +27,7 @@ pkgbase = python-sentry_sdk
optdepends = python-sqlalchemy: captures queries from SQLAlchemy as breadcrumbs
optdepends = python-pure_eval: for richer stacktraces & additional variables
optdepends = python-executing: for richer stacktraces & better function names
- source = https://pypi.org/packages/source/s/sentry-sdk/sentry-sdk-1.5.0.tar.gz
- sha256sums = 789a11a87ca02491896e121efdd64e8fd93327b69e8f2f7d42f03e2569648e88
+ source = https://pypi.org/packages/source/s/sentry-sdk/sentry-sdk-1.5.1.tar.gz
+ sha256sums = 2a1757d6611e4bec7d672c2b7ef45afef79fed201d064f53994753303944f5a8
pkgname = python-sentry_sdk
diff --git a/PKGBUILD b/PKGBUILD
index 90bb724ae834..d5f2f7880fab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=python-sentry_sdk
_name=sentry-sdk
-pkgver=1.5.0
+pkgver=1.5.1
pkgrel=1
pkgdesc="The new Python SDK for Sentry.io"
arch=('any')
@@ -29,7 +29,7 @@ optdepends=('python-aiohttp: adds support for the AIOHTTP-Server Web Framework'
'python-pure_eval: for richer stacktraces & additional variables'
'python-executing: for richer stacktraces & better function names')
source=("https://pypi.org/packages/source/${_name:0:1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('789a11a87ca02491896e121efdd64e8fd93327b69e8f2f7d42f03e2569648e88')
+sha256sums=('2a1757d6611e4bec7d672c2b7ef45afef79fed201d064f53994753303944f5a8')
build() {
cd "$_name-$pkgver"