summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e478c6fd4c3d..aba07b4d9acb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = python-simple-pid
pkgdesc = A simple and easy to use PID controller in Python
- pkgver = 0.2.3
+ pkgver = 0.2.4
pkgrel = 1
url = https://github.com/m-lundberg/simple-pid
arch = any
license = MIT
makedepends = python-setuptools
- source = https://github.com/m-lundberg/simple-pid/archive/v0.2.3.tar.gz
- sha256sums = 385a0bae51525d1c0f132a12d385bdce0e604afb819c23fc3ad3088d72822147
+ source = python-simple-pid-0.2.4.tar.gz::https://github.com/m-lundberg/simple-pid/archive/v0.2.4.tar.gz
+ sha256sums = 441150075c846460acd38eeb232bab1ac75194f851237f0459307217e4a57525
pkgname = python-simple-pid
diff --git a/PKGBUILD b/PKGBUILD
index 940f4575b27b..321213a0b481 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-simple-pid
_name=${pkgname#python-}
-pkgver=0.2.3
+pkgver=0.2.4
pkgrel=1
pkgdesc="A simple and easy to use PID controller in Python"
arch=('any')
@@ -10,8 +10,8 @@ url="https://github.com/m-lundberg/simple-pid"
license=('MIT')
depends=()
makedepends=('python-setuptools')
-source=("https://github.com/m-lundberg/$_name/archive/v$pkgver.tar.gz")
-sha256sums=('385a0bae51525d1c0f132a12d385bdce0e604afb819c23fc3ad3088d72822147')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/m-lundberg/$_name/archive/v$pkgver.tar.gz")
+sha256sums=('441150075c846460acd38eeb232bab1ac75194f851237f0459307217e4a57525')
build() {
cd $_name-$pkgver