summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cbacbbe40e15..0fd823a51e52 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = python-skorch
pkgdesc = A scikit-learn compatible neural network library that wraps pytorch
- pkgver = 0.5.0
+ pkgver = 0.6.0
pkgrel = 1
- url = https://github.com/dnouri/skorch
+ url = https://github.com/skorch-dev/skorch
arch = any
license = BSD3
makedepends = python-setuptools
@@ -13,8 +13,8 @@ pkgbase = python-skorch
depends = python-tqdm
depends = python-pytorch
depends = python-tabulate
- source = https://github.com/dnouri/skorch/archive/v0.5.0.tar.gz
- sha256sums = ef1656d99c46ebb8d801f16d25ebc9dc52fa1781e44536018c73226c85f37fe3
+ source = https://github.com/skorch-dev/skorch/archive/v0.6.0.tar.gz
+ sha256sums = cc27b2105e506bc44bbcc2ec20fd18cb0b9f0d118c3296f9f25797e355b532e0
pkgname = python-skorch
diff --git a/PKGBUILD b/PKGBUILD
index 1154afcb211d..30be8a6fa121 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer of this PKGBUILD file: Martino Pilia <martino.pilia@gmail.com>
_pkgname=skorch
pkgname=python-$_pkgname
-pkgver=0.5.0
+pkgver=0.6.0
pkgrel=1
pkgdesc="A scikit-learn compatible neural network library that wraps pytorch"
arch=('any')
-url="https://github.com/dnouri/skorch"
+url="https://github.com/skorch-dev/skorch"
license=('BSD3')
depends=('python-scikit-learn' 'python-yaml' 'python-numpy' 'python-scipy' 'python-tqdm' 'python-pytorch' 'python-tabulate')
makedepends=('python-setuptools')
-source=("https://github.com/dnouri/skorch/archive/v${pkgver}.tar.gz")
-sha256sums=('ef1656d99c46ebb8d801f16d25ebc9dc52fa1781e44536018c73226c85f37fe3')
+source=("https://github.com/skorch-dev/skorch/archive/v${pkgver}.tar.gz")
+sha256sums=('cc27b2105e506bc44bbcc2ec20fd18cb0b9f0d118c3296f9f25797e355b532e0')
package() {
cd "$srcdir/$_pkgname-$pkgver"