summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e64594375764..10e4e278783c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Python package author: Andrew Trask <contact@openmined.org>
pkgname=python-syft
pkgver=0.1.19a1
-pkgrel=1
+pkgrel=2
pkgdesc="A Library for Private, Secure Deep Learning"
arch=(any)
url="https://github.com/OpenMined/PySyft"
@@ -12,7 +12,8 @@ build() {
pip install --no-deps --target="syft" syft==0.1.19a1
}
package() {
+ depends=('python-tf-encrypted')
sitepackages=$(python -c "import site; print(site.getsitepackages()[0])")
mkdir -p $pkgdir/"$sitepackages"
cp -r $srcdir/syft/* $pkgdir/"$sitepackages"
-} \ No newline at end of file
+}