summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7f9e56f4fc71..0d9a32a62d3b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,17 @@
pkgbase = python-syncthing
pkgdesc = Python bindings to the Syncthing REST interface
- pkgver = 2.2.0
+ pkgver = 2.3.1
pkgrel = 1
url = https://github.com/blakev/python-syncthing
arch = any
license = GPL
+ depends = syncthing
depends = python
depends = python-requests
+ depends = python-dateutil
options = !emptydirs
- source = https://files.pythonhosted.org/packages/source/s/syncthing/syncthing-2.2.0.tar.gz
- md5sums = d7faa35e0d27ecd8da74380da981fe9f
+ source = https://files.pythonhosted.org/packages/source/s/syncthing/syncthing-2.3.1.tar.gz
+ md5sums = ead41fbbc898fa53d276261b490d5b45
pkgname = python-syncthing
diff --git a/PKGBUILD b/PKGBUILD
index 2beec34a11fb..84f436a8ff96 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
pkgname=python-syncthing
_name=syncthing
-pkgver=2.2.0
+pkgver=2.3.1
pkgrel=1
pkgdesc="Python bindings to the Syncthing REST interface"
arch=('any')
url="https://github.com/blakev/python-syncthing"
license=('GPL')
groups=()
-depends=('python' 'python-requests')
+depends=('syncthing' 'python' 'python-requests' 'python-dateutil')
makedepends=()
provides=()
conflicts=()
@@ -18,7 +18,7 @@ backup=()
options=(!emptydirs)
install=
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-md5sums=('d7faa35e0d27ecd8da74380da981fe9f')
+md5sums=('ead41fbbc898fa53d276261b490d5b45')
package() {
cd "$srcdir/$_name-$pkgver"