summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ecb06ea361f8..9a1041b2ea79 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-telethon
pkgdesc = Full-featured Telegram client library for Python 3
- pkgver = 1.34.0
+ pkgver = 1.35.0
pkgrel = 1
url = https://github.com/LonamiWebs/Telethon
arch = any
@@ -8,7 +8,7 @@ pkgbase = python-telethon
makedepends = python-setuptools
depends = python-pyaes
depends = python-rsa
- source = https://files.pythonhosted.org/packages/source/T/Telethon/Telethon-1.34.0.tar.gz
- sha256sums = 55290809a30081fa0bb5052abb7547cbb25d7fbca94f32f13c147504d521804f
+ source = https://files.pythonhosted.org/packages/source/T/Telethon/Telethon-1.35.0.tar.gz
+ sha256sums = 99d7a2e161e9af1cdf03feef7a3fea6eef304a9caf620fe13aefc53099845555
pkgname = python-telethon
diff --git a/PKGBUILD b/PKGBUILD
index 42c162a1cecd..8244b545bc40 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=Telethon
pkgname=python-telethon
-pkgver=1.34.0
+pkgver=1.35.0
pkgrel=1
pkgdesc="Full-featured Telegram client library for Python 3"
arch=(any)
@@ -8,16 +8,16 @@ url="https://github.com/LonamiWebs/Telethon"
license=('MIT')
depends=('python-pyaes' 'python-rsa')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/Telethon-1.34.0.tar.gz")
-sha256sums=('55290809a30081fa0bb5052abb7547cbb25d7fbca94f32f13c147504d521804f')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/Telethon-1.35.0.tar.gz")
+sha256sums=('99d7a2e161e9af1cdf03feef7a3fea6eef304a9caf620fe13aefc53099845555')
build() {
- cd "$srcdir/Telethon-1.34.0"
+ cd "$srcdir/Telethon-1.35.0"
python3 setup.py build
}
package() {
- cd "$srcdir/Telethon-1.34.0"
+ cd "$srcdir/Telethon-1.35.0"
python3 setup.py install --root=$pkgdir --optimize=1 --skip-build
# make sure we don't install any world-writable or root-readable-only files