summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5f20e5ca9700..b265df479994 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ check() {
cd ${_base}-${pkgver}
python -m venv --system-site-packages test-env
test-env/bin/python -m installer dist/*.whl
- test-env/bin/python -m pytest --codeblocks -k 'not README and not plot and not nolabel'
+ test-env/bin/python -m pytest --codeblocks --ignore=tests/test_plot.py -k 'not README'
}
package() {