summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO9
-rw-r--r--.gitignore3
-rw-r--r--PKGBUILD14
3 files changed, 14 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3d23b96c2a45..7a173015e9ad 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,15 @@
-pkgbase = trytond_ldap_authentication
+pkgbase = python-trytond_ldap_authentication
pkgdesc = Tryton module to authenticate users through LDAP
- pkgver = 5.6.0
+ pkgver = 5.8.1
pkgrel = 1
url = http://www.tryton.org/
arch = any
license = GPL3
makedepends = python-distribute
depends = python>=3.5
- source = https://files.pythonhosted.org/packages/source/t/trytond_ldap_authentication/trytond_ldap_authentication-5.6.0.tar.gz
- sha256sums = 5910681a2aac5ab0fd2897944f2886fd5ae0492e44de31d7b0500a7bde8b655a
+ source = https://files.pythonhosted.org/packages/source/t/trytond_ldap_authentication/trytond_ldap_authentication-5.8.1.tar.gz
+ sha256sums = 096beb96103f2ff6a2e0f8b6e93a480fb689f274a5ad9c9d2a190283b07d3330
+ b2sums = 8f13ffad6340d71bc3bdec2f285050acb1968fa02765cbb273816c8375708dec5792bfe460bc1ebb00bf944715c34a1f7d98b8d8ba944ab3ca254963f511f982
pkgname = python-trytond_ldap_authentication
diff --git a/.gitignore b/.gitignore
index 1eb6a87475fb..c7330a860a48 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,6 +1,5 @@
-*.tar.xz
*.tar.gz
+*.tar.xz
*.asc
/src
/pkg
-
diff --git a/PKGBUILD b/PKGBUILD
index 951e8fd164d3..a1b71a1f999d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,20 @@
# Maintainer: Martin Scholz <scholz.m82@gmail.com>
pkgname=python-trytond_ldap_authentication
_name=trytond_ldap_authentication
-pkgver=5.6.0
-_pkgdir=5.6
-pkgrel=1
-pkgbase=$_name
+pkgver=5.8.1
+_pkgdir=5.8
+pkgrel=2
+pkgbase=python-$_name
pkgdesc="Tryton module to authenticate users through LDAP"
arch=('any')
url="http://www.tryton.org/"
license=('GPL3')
-depends=('python>=3.5')
+depends=('python>=3.6')
makedepends=('python-distribute')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('5910681a2aac5ab0fd2897944f2886fd5ae0492e44de31d7b0500a7bde8b655a')
+sha256sums=('096beb96103f2ff6a2e0f8b6e93a480fb689f274a5ad9c9d2a190283b07d3330')
+sha512sums=('ae5be542d316a54fcef515554b4136adf5c906b6895bca822c96f4f5c7e89c29f3ba67d21cc2e62d9816eeba2d8c9134298a5b87629ae6d63852906f7ddc1913')
+b2sums=('8f13ffad6340d71bc3bdec2f285050acb1968fa02765cbb273816c8375708dec5792bfe460bc1ebb00bf944715c34a1f7d98b8d8ba944ab3ca254963f511f982')
build() {
cd $srcdir/$_name-$pkgver